Skip to content

Skip to table of contents

Ứng dụng này có chạy được trên thiết bị di động của tôi không?

Ứng dụng này có chạy được trên thiết bị di động của tôi không?

JW Language tương thích với các thiết bị Android sau:

  • Máy tính bảng và điện thoại Android chạy trên phiên bản 4.1 trở lên

  • Các máy tính bảng Kindle Fire

Sẽ không có hỗ trợ cho các thiết bị sau:

  • Máy tính bảng và điện thoại Android chạy trên phiên bản 4.0 hoặc cũ hơn