Перейти к основным материалам

Перейти к дополнительному меню

Свидетели Иеговы

русский

Будет ли приложение работать на моем устройстве?

Будет ли приложение работать на моем устройстве?

Приложение JW Language совместимо со следующими устройствами:

  • iPhone 4S и новее (под управлением iOS 8.0 или более поздних версий),

  • iPod Touch пятого поколения и новее (под управлением iOS 8.0 или более поздних версий),

  • iPad 2 и новее (под управлением iOS 8.0 или более поздних версий),

  • iPad Mini 2 и новее (под управлением iOS 8.0 или более поздних версий),

  • iPad Pro (под управлением iOS 9.0 или более поздних версий).

Не поддерживаются следующие устройства:

  • iPad 1,

  • iPhone 4 и более ранние.