Перейти к основным материалам

Перейти к дополнительному меню

Перейти к содержанию

Свидетели Иеговы

русский

Будет ли приложение работать на моем устройстве?

Будет ли приложение работать на моем устройстве?

Приложение JW Language совместимо со следующими устройствами:

  • планшеты и телефоны под управлением Android 4.1 или более поздних версий,

  • Kindle Fire.

Не поддерживаются следующие устройства:

  • планшеты и телефоны под управлением Android 4.0 или более ранних версий.