Tilgjengelighetsinnstilling

Search

Velg språk

Hopp til undermeny

Hopp til innhold

Jehovas vitner

Norsk

Vil appen fungere på min mobile enhet?

Vil appen fungere på min mobile enhet?

JW Library er kompatibel med følgende Apple-enheter:

  • iPad 2 og nyere (som kjører iOS 6.0 eller nyere)

  • iPhone 3GS og nyere (som kjører iOS 6.0 eller nyere)

  • iPod touch 4. generasjon (som kjører iOS 6.0 eller nyere)

Støtte for følgende enheter er ikke planlagt:

  • iPad 1

  • iPhone 3G og eldre

  • iPod touch 3. generasjon og eldre