Hoppa beint í efnið

Hoppa í efnisyfirlit

JW LANGUAGE

Algengar spurningar – JW Language (iOS)

Algengar spurningar – JW Language (iOS)

JW Language virkar á eftirfarandi tækjum:

  • iPad 2 og nýrri (með iOS 7.0 eða nýrra)

  • iPad Mini (með iOS 7.0 eða nýrra)

  • iPhone 4 og nýrri (iOS 7.0 eða nýrra)

  • iPod Touch (fimmtu kynslóð) (með iOS 7.0 eða nýrra)

Stuðningur fyrir eftirfarandi tæki er ekki væntanlegur:

  • iPad 1

  • iPhone 3GS og eldri

 

Vinur, sem kann á JW Language, gæti kannski hjálpað þér. Ef svo er ekki skaltu fylla út rafræna hjálpareyðublaðið.