Անցնել բովանդակությանը

Անցնել երկրորդական մենյուին

Անցնել ցանկին

Եհովայի վկաներ

Հայերեն

Հավելվածը կաշխատի՞ իմ սարքում

Հավելվածը կաշխատի՞ իմ սարքում

JW Language հավելվածը համատեղելի է հետևյալ սարքերի հետ.

  • iPhone 4S և ավելի նոր (iOS 8.0 կամ ավելի թարմ)

  • iPod Touch (5-րդ սերունդ) և ավելի նոր (iOS 8.0 կամ ավելի թարմ)

  • iPad 2 և ավելի նոր (iOS 8.0 կամ ավելի թարմ)

  • iPad Mini 2 և ավելի նոր (iOS 8.0 կամ ավելի թարմ)

  • iPad Pro (iOS 9.0 կամ ավելի թարմ)

Հետևյալ սարքերի հետ համատեղելիություն չի նախատեսվում.

  • iPad 1

  • iPhone 4 և ավելի հին