Ugrás a tartalomra

Ugrás az almenüre

Jehova Tanúi

magyar

Fut az eszközömön az alkalmazás?

Fut az eszközömön az alkalmazás?

A JW Language a következő eszközökkel kompatibilis:

  • iPhone 4S és ennél újabb eszközök (iOS 8.0-ás vagy újabb verziók)

  • 5. generációs és ennél újabb iPod Touch (iOS 8.0-ás vagy újabb verziók)

  • iPad 2 és ennél újabb eszközök (iOS 8.0-ás vagy újabb verziók)

  • iPad Mini 2 és ennél újabb eszközök (iOS 8.0-ás vagy újabb verziók)

  • iPad Pro (iOS 9.0-ás vagy újabb verziók)

A következő eszközökre nem lesz fejlesztés:

  • iPad 1

  • iPhone 4 és ennél régebbi verziók