Aplikacija JW Library kompatibilna je sa sljedećim uređajima tvrtke Apple:

  • iPad 2 i noviji modeli (koji imaju instaliran sustav iOS 8.0 ili noviji sustav)

  • iPhone 4 i noviji (koji imaju instaliran sustav iOS 8.0 ili noviji sustav)

  • iPod touch 5. generacije (koji imaju instaliran sustav iOS 8.0 ili noviji sustav)