Idi na sadržaj

Idi na podizbornik

Idi na kazalo

Jehovini svjedoci

hrvatski

Hoće li aplikacija JW Language raditi na mom mobilnom uređaju?

Hoće li aplikacija JW Language raditi na mom mobilnom uređaju?

Aplikacija JW Language kompatibilna je sa sljedećim uređajima:

  • iPhone 4S i noviji modeli (koji imaju instaliran iOS 8.0 ili noviji sustav)

  • iPod Touch 5. generacije i noviji modeli (koji imaju instaliran iOS 8.0 ili noviji sustav)

  • iPad 2 i noviji modeli (koji imaju instaliran iOS 8.0 ili noviji sustav)

  • iPad Mini 2 i noviji modeli (koji imaju instaliran iOS 8.0 ili noviji sustav)

  • iPad Pro (koji imaju instaliran iOS 9.0 ili noviji sustav)

Aplikacija neće biti dostupna za:

  • iPad 1

  • iPhone 4 i starije modele