Zurück zum Inhalt

Zurück zum Untermenü

Jehovas Zeugen

Deutsch

Funktioniert die App auf meinem Gerät?

Funktioniert die App auf meinem Gerät?

JW Language wird auf folgenden Geräten unterstützt:

  • iPhone 4S und neuer (mit iOS 8.0 oder höher)

  • iPod touch 5. Generation und neuer (mit iOS 8.0 oder höher)

  • iPad 2 und neuer (mit iOS 8.0 oder höher)

  • iPad Mini 2 und neuer (mit iOS 8.0 oder höher)

  • iPad Pro (mit iOS 9.0 oder höher)

Folgende Geräte werden nicht unterstützt:

  • iPad 1

  • iPhone 4 und älter