Die meisten aktuellen Betriebssysteme und Browser werden unterstützt. Am besten ist es, die aktuellste Version des installierten Browsers zu verwenden.

Folgende Browser werden nicht unterstützt:

  • Internet Explorer Version 10 und älter. Auf älteren Computern, die aktuellere Versionen des Internet Explorers nicht unterstützen, muss ein anderer Browser installiert werden.

  • Opera Mini

Folgende Betriebssysteme für Mobilgeräte werden unterstützt:

  • Android 4.0 und höher

  • Windows 8.1 und höher

  • iOS 7.0 und höher (ältere Versionen von iOS werden eingeschränkt unterstützt)