La pàgina funciona amb la majoria dels sistemes operatius i navegadors moderns. Si instal·les l’última versió del navegador, obtindràs millors resultats.

Els següents navegadors no són compatibles:

  • Internet Explorer versió 10 i anteriors. Si el teu ordinador utilitza un sistema operatiu que no admet les últimes versions d’Internet Explorer, per favor instal·la un navegador diferent.

  • Opera Mini

Els següents sistemes operatius de dispositius mòbils són compatibles:

  • Android 4.0 i posteriors

  • Windows 8.1 i posteriors

  • iOS 7.0 i posteriors (compatibilitat restringida en versions anteriors de iOS)